Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 33

Thread: Wordpress Blues

  1. #21
    Registered User
    Array
    jamestl2's Avatar

    Join Date
    Oct 2009
    Location
    Wisconsin
    Posts
    234

    Default

    OK, yeah then inline styling is probably your best bet, which it seems like you took care of already.

    I'm not entirely sure how to explain the text around the image. Here's exactly what I'm seeing on the author pages:

  2. #22
    Registered User
    Array
    jamestl2's Avatar

    Join Date
    Oct 2009
    Location
    Wisconsin
    Posts
    234

    Default

    The only solution I can think of at the moment is to perhaps try clearing your cache, as the cache would store non-updated web pages like that.

  3. #23
    Registered User
    Array
    Spider's Avatar

    Join Date
    Aug 2008
    Location
    Houston, Texas
    Posts
    3,687

    Default

    Thanks, James. At least I now know that others are seeing what they should. I'll get round to clearing my cache. For now I have all the passwords to the different speakers on 'remember me' so when I don't need such frequest access, I'll clear the decks.

  4. #24
    Web Consultant
    Array
    Join Date
    Aug 2008
    Location
    Las Vegas
    Posts
    9,852
    Blog Entries
    1

    Default

    There should be no issues with Wordpress.com between the browsers. All of the themes should be fine in every browser.
    Did you upload the images with the editor or place them in manually?

    If you use the editor and apply the styling as well (hover over the image and you will see an image box...click it and you will get a pop up of options for border, justification and spacing)
    , it should work just fine.

  5. #25
    Registered User
    Array
    Spider's Avatar

    Join Date
    Aug 2008
    Location
    Houston, Texas
    Posts
    3,687

    Default

    Harold, it appears to be this particular theme (Coraline) because on other themes I have tried, the text is wrapped from the top of the photo, in IE, as it is supposed to. As James says, perhaps it is the cache, except I have used other themes and they do not seem to override the cache, so maybe not. Changing to align=right is ignored in IE but moves the photo to the right in FF, which I interpret to mean that IE is not reading that bit of code, although it is reading the rest of the code by bringing up the photo.

    To answer your questions: did I use an editor? Do you mean the Edit Post page? On the dashboard, there is a section for Media: Library: Add new. I added the photo on the next page, Upload New Media. I then included in my blog post the usual html code <img src= la-de-da> (Exactly, <img src="http://frederickpearce.files.wordpress.com/2010/07/frederick.jpg"> )

    That is where I have been adding and removing the align command trying various things to make it work.


    Another funny thing - when you hover over the speakers names on the 'Book a speaker' page of the main site - http://d56speakers.wordpress.com/about/ - the thumbnails are correctly aligned, but when you get to the actual page, the alignment is wrong.
    Last edited by Spider; 08-12-2010 at 06:48 PM.

  6. #26
    Registered User
    Array
    jamestl2's Avatar

    Join Date
    Oct 2009
    Location
    Wisconsin
    Posts
    234

    Default

    If you're just trying to align the image to the right, and still have the text wrap, you could always try floating it:
    HTML Code:
    <img src="http://frederickpearce.files.wordpress.com/2010/07/frederick.jpg" style="float: right">

  7. #27
    Web Consultant
    Array
    Join Date
    Aug 2008
    Location
    Las Vegas
    Posts
    9,852
    Blog Entries
    1

    Default

    Try using the image settings as I suggested...through the editor..how ever it needs to be configured so that it works across browsers is already programmed...you don't have to try and guess what is compatible manually.

  8. #28
    Registered User
    Array
    Spider's Avatar

    Join Date
    Aug 2008
    Location
    Houston, Texas
    Posts
    3,687

    Default

    Actually, I don't want the image to the right - I was only trying that to see if IE was reading anything, and it didn't. But now that you have given me that style coding, I will try -- style="float:left" - in the hope that will jog IE to wrap the text properly.

    Thanks.

  9. #29
    Registered User
    Array
    Spider's Avatar

    Join Date
    Aug 2008
    Location
    Houston, Texas
    Posts
    3,687

    Default

    I think I understand what you mean, Harold. I'll try it and see what happens. Thanks.

  10. #30
    Registered User
    Array
    Spider's Avatar

    Join Date
    Aug 2008
    Location
    Houston, Texas
    Posts
    3,687

    Default

    Latest developments — problem solved!

    James - I replaced - align="left" - with - style="float:left;" - and it brought the text up to the correct position in both IE and FF. Thank you for your help.

    Harold - I'm sorry to say (and I report this only for information purposes), when I switched the 'Edit Post' box to Visual (which is what I think you meant by 'using the editor' and clicking on the image and adjusting the image settings to "left", that simple action screwed up the text (changed the font face) screwed up the two bulleted lists (by moving the </ul> command from the end of the list to part way through the list) and screwed up the widgets (by duplicating them.) That is what I meant earlier when I referred to WP as "unstable." That is not the first time I have done something in the Visual frame that went awry. I appreciate you taking the time and hopefully we both learned something from this. What I learned was, Don't use the visual editor, stick with the html editor.

    I've corrected the first two speakers pages - I'll do the rest tomorrow, now that we all have figured out what was needed. Thanks, guys.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •