Page 1 of 5 12345 LastLast
Results 1 to 10 of 45

Thread: Forum Upgrade

  1. #1
    Post Impressionist
    Array
    vangogh's Avatar

    Join Date
    Aug 2008
    Location
    Boulder, Colorado
    Posts
    15,061
    Blog Entries
    1

    Default Forum Upgrade

    Hey All,

    I upgraded the forum software earlier tonight. I ran into a few small problems, but think I fixed everything. Hopefully I did fix everything and no one will notice anything different, however if you notice something not working let me know.

    Thanks.
    l Join me as I share my creative process and journey as a writer | StevenBradley.me
    l Design, Development, Marketing, and SEO Tutorials | Steven Bradley's Notebook
    l Get my book about Design Fundamentals

  2. #2
    Web Consultant
    Array
    Join Date
    Aug 2008
    Location
    Las Vegas
    Posts
    9,854
    Blog Entries
    1

    Default

    I haven't seen any glitches. All looks fine where I sit.

  3. #3
    Web Consultant
    Array
    Join Date
    Aug 2008
    Location
    Las Vegas
    Posts
    9,854
    Blog Entries
    1

    Default

    I take that back. The "like" function is gone. Was that on purpose?

  4. #4
    Post Impressionist
    Array
    vangogh's Avatar

    Join Date
    Aug 2008
    Location
    Boulder, Colorado
    Posts
    15,061
    Blog Entries
    1

    Default

    No it wasn't on purpose. vBulletin seems to think it's ok to make changes like that for you when you upgrade. Hopefully it's just a setting I can find that was turned off, but who knows. Maybe they decided we no longer want it. Can you tell I'm not a fan of vBulletin?
    l Join me as I share my creative process and journey as a writer | StevenBradley.me
    l Design, Development, Marketing, and SEO Tutorials | Steven Bradley's Notebook
    l Get my book about Design Fundamentals

  5. #5
    Web Consultant
    Array
    Join Date
    Aug 2008
    Location
    Las Vegas
    Posts
    9,854
    Blog Entries
    1

    Default

    Preaching to the choir. I still think it's the best forum software out there, but it is ridiculously complicated to administer.

  6. #6
    Post Impressionist
    Array
    vangogh's Avatar

    Join Date
    Aug 2008
    Location
    Boulder, Colorado
    Posts
    15,061
    Blog Entries
    1

    Default

    Yeah. I don't think the developers behind it care. When I read through the forums, people ask questions about something not working and whoever responds usually blames it on the person who asked the question or someone else that avoids their own responsibility.

    It looks like the Like button was part of vBSEO mod that no longer works and I had to disable. I found another mod that does some of the same things. I installed it mainly for the URLs. Otherwise we'd be back to the things like ?post=64573. I've been searching for mods in between writing this and I found one by the same company.I think it will import our old Likes so all the counts will be the same. It's also possible we're starting again from scratch with the counts.

    I'll add the mod in a bit and see if we have Likes or some way to say thanks with a button click.
    l Join me as I share my creative process and journey as a writer | StevenBradley.me
    l Design, Development, Marketing, and SEO Tutorials | Steven Bradley's Notebook
    l Get my book about Design Fundamentals

  7. #7
    Post Impressionist
    Array
    vangogh's Avatar

    Join Date
    Aug 2008
    Location
    Boulder, Colorado
    Posts
    15,061
    Blog Entries
    1

    Default

    I added it and for a moment saw something below our avatars that mentioned Likes/Thanks. Unfortunately it didn't show or do anything else so I turned that part off. I never did see a button that would let us Like/Thank anything. When I have more time I'll work on it. I'm guessing I need to add a line of code to a file somewhere, but I don't have time at the moment to figure our what line of code and which file.

    Hopefully later today.
    l Join me as I share my creative process and journey as a writer | StevenBradley.me
    l Design, Development, Marketing, and SEO Tutorials | Steven Bradley's Notebook
    l Get my book about Design Fundamentals

  8. #8
    Registered User
    Array
    Freelancier's Avatar

    Join Date
    Sep 2012
    Location
    Georgia
    Posts
    2,113

    Default

    When I click on the link to go to the last posting, I get a redirect to Domain Name Registration and Web Hosting | Domain.com.
    Low-Cost Total Compensation Statements - No minimums, no setup costs.
    Going to Disney World for Vacation? Rent One Of Our Vacation Homes

  9. #9
    Post Impressionist
    Array
    vangogh's Avatar

    Join Date
    Aug 2008
    Location
    Boulder, Colorado
    Posts
    15,061
    Blog Entries
    1

    Default

    Which link are you clicking? It just happened to me on one thread, but others are working fine. We should get 404 errors though and not something that points to domain.com.
    l Join me as I share my creative process and journey as a writer | StevenBradley.me
    l Design, Development, Marketing, and SEO Tutorials | Steven Bradley's Notebook
    l Get my book about Design Fundamentals

  10. #10
    Registered User
    Array
    Freelancier's Avatar

    Join Date
    Sep 2012
    Location
    Georgia
    Posts
    2,113

    Default

    Any thread with more than one page. Click on page 2, it'll fail. Go into page 1 (that works!) and then click on Last, it'll fail. Click on the last post link in the forum list and it'll fail.
    Low-Cost Total Compensation Statements - No minimums, no setup costs.
    Going to Disney World for Vacation? Rent One Of Our Vacation Homes

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •