PDA

View Full Version : Known issues we're working on



cbscreative
08-08-2008, 03:17 PM
Hi everyone,

This is not a complete list, but it's a chance to advise you of some of the key issues we are aware of and looking to resolve. Thank you for being so patient and understanding as we're still working out a lot of things with this forum.

Some of you were having problems with the email confirmation when registering. We did this to reduce Spam, but for the time being have disabled that feature and manually activated all the accounts so you can log in.

IMPORTANT: If you are logging in, then being redirected to the same Home page that unregistered users see, you are actually logged in, it just looks like you're not. Clicking on any link or thread title will get you to the next page which will then show your user info. We are trying to resolve this issue, along with the Remember Me checkbox not working correctly.

Please feel free to report other issues you are having just to be sure we are aware of them. We will post here about our progress or advise you when these are resolved.

Thanks.

Coach Morse
08-08-2008, 04:41 PM
Thanks Steve.

I've changed my account setting to automatically subscribe to threads I post in and receive instant email notification, but alas... I'm not receiving the issues.

I'll just keep checking back until you guys have a chance to get to that one. You're doing great - thanks!
:)

pete
08-08-2008, 05:41 PM
I'm always a fan of New Posts. That is automatically the only place I go.

Unfortunately, it's not working here. I'm sure you'll get to it, but as it is, it just brings up everything the same way. It still lists them in chronological order, so I can live with that.
.

cbscreative
08-08-2008, 06:44 PM
Me too, pete, but with the glitch, you have to click on Today's Posts after logging in, then the New Posts link will show. I use a browser tab for this forum so I don't have to keep logging in. Hopefully we'll solve this one soon.

vangogh
08-09-2008, 02:37 PM
George I'm not sure how much we can do about the email thing. I think the problem you're having is the same as what we saw with sending the confirmation email. Some ISPs seem to be blocking the email because it's automated. I'll have to look at the email server, but it's not something I have a lot of experience with so it may take some time to figure out.

Pete the glitch you and Steve are seeing isn't one I see when I login. I think once we get to the point where we work on the theme and the look of the forum some of the glitches will work themselves out, but in the meantime I'll search the vBulletin support forums for any clues.

Steve the remember me box almost never works for me on any site I visit. I usually let my browser remember the user/pass info. I generally just need to type the first letter of my username and the browser fills things in for me. I'll keep looking for a solution though.

cbscreative
08-09-2008, 04:38 PM
Thanks, vangogh. The old SBF always worked on the Remember me, and so does a Graqphics forum where I rearely even visit. It's probably one of those settings that's more difficult to locate, and some have managed to figure it out.

vangogh
08-09-2008, 05:09 PM
I'll keep looking Steve. That feature has always been a hit or miss thing with me on other forums so I stopped using it a long time ago. I'll see if I can figure out why it isn't working though.

@George - I think I may have fixed the email thing letting you know about subscriptions. I'm not 100% sure though so could you let me know if you start getting email notifications? Thanks.

orion_joel
08-10-2008, 06:42 AM
I have not had any problems with the remember me function here. The only time i logged in was the once after registration, and i have been logged in every time i visited otherwise. It is kind of strange, but could be a browser security/cookies thing maybe.

Steve B
08-10-2008, 08:46 AM
It has always remembered me also.

vangogh
08-10-2008, 02:19 PM
I have a feeling the remember me function is more to do with your browser settings than anything the software here does. I don't think the software is actually saving your info because you would need to be logged in before it would know it was you.

I'm pretty sure the remember me is a function of the browser and might not be anything we can fix across the board.

cbscreative
08-10-2008, 03:29 PM
I did also notice something else. Even though I see the unregistered visitor version of the Home page when I first arrive, clicking on a link or thread does work to reveal the fact that I am actually signed in. So it's really remembering me, it just doesn't look like it when I first arrive. If anyone else is having this problem, please let us know. Since the old SBF never behaved this way for me, there must be some kind of setting. It's finding that setting without messing something else up that always proves to be the fun part.