PDA

View Full Version : Percent % Sign Fixed



vangogh
12-16-2010, 04:38 AM
Hey All,

The issue with % signs not showing up should be all fixed. If anyone notices % or any other characters not displaying properly post it here, but hopefully you won't notice any problems because there aren't any.

Steve B
12-16-2010, 08:11 AM
I'm 100% satisfied that this problem has been taken care of!

I think I might work about 50% of the day today.

vangogh
12-16-2010, 12:26 PM
Guess it's working. :)

billbenson
12-16-2010, 12:37 PM
What was the problem?

Business Attorney
12-16-2010, 12:52 PM
Three cheers for Mr. Fix-It, anti-spam robot AND repair droid.

Spider
12-16-2010, 03:51 PM
% % % % % % % % % % % % ... 10% ... 20% ... 50% ... 100 % !!!!
and from the Quick reply, too!!!!

BRAVO, VG!


Testing more = résumé ¼ ½ ¾ © £

Yippee!!!

Blessed
12-17-2010, 01:39 AM
Whoo hoo! Thanks for getting that fixed Steve

um Spider? you forgot one... ñ and it works too!

vangogh
12-17-2010, 01:06 PM
I'm as glad as anyone that this is working again. For those interested in knowing the fix was that php needed to be recompiled on the server with the inclusion of one module. Our hosting company Liquid Web (http://www.liquidweb.com/) took care of it. They offer great support and never complain about anything I ask them to do, which is nice. I'm still at the I know enough to be dangerous point when it comes to some things on the server.

There was potential downtime so I waited till the other night when no one, but me and maybe a couple of spammers were here.

cbscreative
12-17-2010, 01:13 PM
Three cheers for Mr. Fix-It, anti-spam robot AND repair droid.

Hip hip—horay! Hip hip—horay! Hip hip—horay!

Evan
12-18-2010, 11:51 AM
Glad that this was fixed! I'm now 100% satisfied. Well "maybe"!