PDA

View Full Version : Sorry for the Downtime



vangogh
11-17-2009, 12:56 PM
Apologies for any downtime here last night and this morning. Seems to have been a server issue. I'm on the phone with them now, but we do appear to be back up an running.

Hope the inconvenience was minimal.

KristineS
11-17-2009, 01:50 PM
I was wondering where the forum had gone. I was just on the point of e-mailing you when it came back up.

Spider
11-17-2009, 02:08 PM
I suffered a little withdrawal symptom but I'm better now!

vangogh
11-17-2009, 02:33 PM
We're not sure exactly what happened. The same thing did happen once before, but I was still awake late at night and we were able to get things fixed before most people noticed. This time I didn't catch it until I woke up in the morning.

We made some notes as to what might be the problem, but my guess is we won't know anything for certain unless it happens again and we can compare the situation between now and then.

Hopefully it won't happen again, but I've never seen a server that worked perfectly all the time.

Thanks for the patience.

rezzy
11-17-2009, 05:26 PM
This is an outrage!

Nothing should ever break! Things should work forever and ever.

Actually, I thought domain was lost, I was going to snatch it up. :) then I saw his other site was down also. Maybe next time.

vangogh
11-17-2009, 05:43 PM
The domain should be good for another year or so and I do plan on renewing. Sorry. No hostile takeovers.

I agree everything needs to run perfectly. Who can I complain to? I demand satisfaction.

Business Attorney
11-17-2009, 06:51 PM
If it happens again, I want my money back. :mad:

Oh, I forgot everyone is a volunteer here.;)

vangogh
11-17-2009, 07:48 PM
The check is in the mail :)

rezzy
11-18-2009, 01:56 PM
The check is in the mail :)

I want one also!

jamestl2
11-18-2009, 03:27 PM
Good to know it wasn't just me (My Internet connection has been known to die on me often).

So you guys are unsure if it was just a hosting issue, or if someone went so far as to attack the forum?

vangogh
11-18-2009, 05:25 PM
Bryan your check is now in the mail too.

James it was a server issue. It wasn't an attack or anything. It was a normal hosting failure that happens all the time. Unfortunately the way things were set up all appeared good when viewing things at the hosting company. Even after I called the site looked like it was running fine on their end. Because they thought things were fine they didn't know they needed to take action to fix it. Once I let them know it was a quick fix to get things working again.

rezzy
11-18-2009, 10:41 PM
Thanks, I will be waiting right next to the mailbox until it comes!

vangogh
11-18-2009, 11:23 PM
Don't move until it gets there. :)

Evan
11-26-2009, 06:37 PM
If it happens again, I want my money back. :mad:

That accounting education makes two people think alike. Very dangerous! :)